おかゆ++

IT業界の片隅で生き残るブログ

Windows

MSYS2でVim8をコンパイル(Windows)

前提 +perl、+python、+python3、+lua、+rubyが有効なVimをコンパイルします。 基本的にはvim-jpの記事を参考にしますが、Perl、Python2、Python3、RubyはChocolateyでインストールします。 LuaもChocolateyでインストールしますが、ソース(lua.hなど)がダ…